Mozilla exige actualizar el plugin de Java, o lo bloquea

Mozilla 

Las cosas ya no son lo que eran para Firefox, que ha perdido bastante terreno a manos de Chrome y ve como Opera recupera sus bríos desde la aparición de la Ballot Screen. Para complicar un poco más las cosas han surgido algunos problemas de seguridad en los últimos tiempos, por ello en Mozilla se han tomado las cosas muy en serio y no han dudado en hacerlo público.

Uno bastante comentado recientemente ha sido el de Java (a su favor hay que decir que es el primero en los 15 años que lleva la plataforma). Pero en Mozilla han decidido tomar medidas drásticas aunque puedan molestar a algunos, así es como han decidido bloquear el plugin de Java para Firefox si este no ha sido actualizado a la última versión lanzada por Oracle, es decir Java Runtime Engine 6 Update 20.

La vida de los desarrolladores de navegadores web es muy complicada, y no solo tienen que luchar todo el tiempo contra la competencia, que continuamente vive sacando motores de JavaScript cada vez más potentes y veloces, sino que tienen que estar verificando la integridad de los plugins de terceros, como los de Java, Adobe, Quicktime, etc. Por eso es buena la actitud de Mozilla, de proteger a los usuarios de un plugin que ha mostrado sus vulnerabilidades.

Descarga: JRE 6 Update 20

Visto en: hoysoftware.com

Esta entrada fue publicada en Software. Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>