Adobe parchea Flash por un problema de seguridad que afecta a Gmail

Adobe ha publicado un parche de emergencia por un fallo en Flash Player que se está utilizando para tratar de engañar a los usuarios de Gmail a hacer clic en un enlace malicioso en un mensaje de correo electrónico para reenviar mensajes a la cuenta de un atacante.

Un portavoz de Adobe ha confirmado que esta nueva actualización es debida a los problemas registrados: “El usuario recibe un correo electrónico y es engañado para hacer clic en un enlace malicioso. Cuando el usuario inicia sesión en Gmail y visita el sitio, este nuevo sitio se añade a la cuenta del usuario”.

Esto es debido a que el correo de Gmail permite a los usuarios que transmitan mensajes de correo electrónico de forma automática y conceder a otros el acceso a la cuenta.

Según un comunicado oficial de Google, recogido por Cnet, los ataques denunciados, que no involucran el uso de contraseñas robadas, pueden afectar a cualquier servicio de correo electrónico basado en web y ser usado en diferentes tipos de ataques.

Básicamente, una cuenta con este malware podría ser explotada para permitir a un atacante “ejecutar cualquier acción en nombre de un usuario en cualquier sitio Web o en  proveedores de correo electrónico”.

Por otro lado, el comunicado emitido por Adobe en su página web advierte que es posible que los ataques “no se limiten a los usuarios de Gmail” y podrían ser destinados a las personas que utilizan otros servicios de correo electrónico basado en Web.

Google, que según Adobe ha sido el encargado de avisar sobre el fallo en Flash, también ha decidido actualizar el software del reproductor de Flash que viene incluido en el navegador Chrome.

“Hemos implementado medidas para ayudar a proteger a los usuarios de Gmail, y no hemos publicado actualizaciones para las versiones Beta y final de Chrome para incorporar la solución proporcionada por Adobe”, dijo un portavoz de Google en un comunicado.

El parche de Adobe, lanzado ayer, soluciona el “importante” fallo en Adobe Flash Player 10.3.181.16 y anteriores para Windows, Mac, Linux y Solaris, y Adobe Flash 10.3.185.22 y versiones anteriores para Android , según el comunicado.

Ya está disponible el nuevo parche de Adobe a través de su página web. Esta nueva actualización se produce tan sólo dos semanas después de que la compañía decidiera lanzar Flash Player 10.3 para acabar con otros fallos de seguridad.

Enlaces relacionados:

– Adobe (http://www.adobe.com/support/security/bulletins/apsb11-13.html).

– Cnet (http://news.cnet.com/8301-27080_3-20069376-245/adobe-issues-fix-for-flash-hole-being-used-in-attacks/).



Visto en: noticiastecnologicas.com

Esta entrada fue publicada en Noticias. Guarda el enlace permanente.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Puedes usar las siguientes etiquetas y atributos HTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>